Ubuntu + Firefox 3.5.7 + Firebug 1.5.0 = Violación de segmento

Normalmente, suelo utilizar el addon Firebug con el Firefox para ver, editar y hacer debug de Javascript, CSS, HTML, Ajax… Es una herramienta que me ahorra mucho trabajo a la hora de encontrar un problema, depurar, ver modificaciones de código CSS o HTML sin que otros las vean…

Lamentablemente con la última actualización de Firebug a la versión 1.5.0, y utilizando la versión 3.5.7 de Firefox bajo Ubuntu, parece ser que no hay manera de hacerlo funcionar, ya que nada más hacer click sobre el escarabajo para abrir el addon, Firefox se cierra de forma inesperada por una violación de segmento.

Si eres de los que no puede vivir sin esta herramienta, aquí te dejo un pequeño truco para poder seguir utilizandolo: desactualiza el Firebug a la versión 1.4.4. Para ello deberás desinstalar la versión 1.5.0 e instala de nuevo la versión 1.4.4. Si no sabes como acceder a esta versión, basta con acceder historial de versiones del Firebug y descargarla de allí mismo.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Si continuas utilizando este sitio, aceptas el uso de las cookies. Más información

Las opciones de cookie en este sitio web están configuradas para "permitir cookies" para ofrecerte una mejor experiéncia de navegación. Si sigues utilizando este sitio web sin cambiar tus opciones o haces clic en "Aceptar" estarás consintiendo las cookies de este sitio.

Cerrar